q³Touch für iPhone und iPad

Voraussetzungen

  • Sie benötigen ein iPhone oder iPad mit dem Betriebssystem iOS 5.0 oder höher

Screenshots

Installation

Die Installation von q³Touch für iPhone und iPad erfolgt wie gewohnt über den AppStore. Klicken Sie auf Ihrem iPhone oder iPad auf folgende Schaltfäche oder suchen Sie im AppStore nach "q³Touch" und folgen Sie den Anweisungen.

App scannen und installieren